Override default card limits

🚧

Use of this endpoint requires approval from Q2 and your bank partner.

Error Codes

Click to expand

Code

Message (en-US)

Notes

1-60000

Any "Common Error Code" may occur.

See Common Error Codes

52998

CustomerId is not valid for this program

154101

Invalid CardID '{0}' or CustomerId '{1}' is not associated with the card.

191300

For highrisk classification, purchaseLimit and withdrawalLimit must be lower than the corresponding limit.programDefault. Use /card/limit/get to see these values

191301

For lowrisk classification, purchaseLimit and withdrawalLimit must be lower than the corresponding limit.bankCeiling and higher than the corresponding limit.programDefault. Use /card/limit/get to see these values

191302

At least one of PurchaseLimit or WithdrawalLimit values must be provided.

191303

Classification is Invalid. Refer to API documentation for valid classification values.

191304

Configuration error. Please contact support

191308

Invalid PurchaseLimit/WithdrawalLimit value. Limit(s) cannot be less than 0.

Language
Authentication
Basic
base64
:
URL
Click Try It! to start a request and see the response here!